読者です 読者をやめる 読者になる 読者になる

とある地味なブログ

プログラミングとお絵かきに関する雑記。

Ionic2 で TypeScript 2.1 以降を使う

package.jsondevDependenciesの記述を以下のように変更。

  "@ionic/app-scripts": "nightly",
  "typescript": "2.2.1"

これでasync/ awaitとか使えるよ!たぶんね!